Bug #469

gérer les problématiques d'importation de backup de versions antérieures sur une version supérieure

Added by jmd about 8 years ago. Updated about 8 years ago.

Status:Closed Start date:
Priority:Normal Due date:
Assignee:moyo % Done:

0%

Category:Other
Target version:0.65

Description

Actuellement on ne le gère pas. 

L'idée est que si un utilisateur réimporte sa sauvegarde de base d'une version antérieure sur une version supérieure, le module de backup lui signale qu'il importe une DB d'une version inférieure puis que le système de mise à jour se fasse.

ADDITIONAL INFORMATION:
Seul pb, je crois qu'on ne gére pas les numéros de versions dans la DB depuis le db. Donc cette fonctionnalité ne marchera pas pour les versions < à 0.5 si mes souvenirs sont bons

History

Updated by moyo about 8 years ago

  • Status changed from New to Closed
  • 2 set to fixed

Also available in: Atom PDF