Bug #3705

CVE-2012-4003 Security XSS for few items

Added by moyo almost 2 years ago. Updated over 1 year ago.

Status:Closed Start date:06/28/2012
Priority:Normal Due date:
Assignee:moyo % Done:

100%

Category:Framework
Target version:0.83.3

Description

Thanks to Prajal kulkarni

Associated revisions

Revision 18767
Added by remi almost 2 years ago

forbid script in html editor, see #3705

History

Updated by moyo almost 2 years ago

  • Status changed from Resolved to Closed

Updated by remi over 1 year ago

  • Subject changed from Security XSS for few items to CVE-2012-4003 Security XSS for few items

Also available in: Atom PDF