Feature #1009

Improve rules engine for recursive dropdown

Added by moyo about 7 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:moyo% Done:

0%

Category:Rules Engines
Target version:0.83

Description

Can define a rule on a dropdown value and its sons:

http://glpi-project.org/forum/viewtopic.php?pid=48780#p48780


Related issues

Duplicated by GLPI-PROJECT - Feature #2934: Rules engine for tree dropdown Closed 06/24/2011

History

#1 Updated by jmd about 5 years ago

  • Target version changed from 0.78 to 33

#2 Updated by jmd about 4 years ago

  • Target version changed from 33 to 0.85

#3 Updated by remi about 3 years ago

It seems this one is already done (under criteria).

#4 Updated by moyo about 3 years ago

Yep need to find duplicate one.

#5 Updated by remi about 3 years ago

Duplicate of 2934 (under, closed), see also 3413 (notunder, feedback)

#6 Updated by moyo about 3 years ago

  • Assignee set to moyo
  • Target version changed from 0.85 to 0.83

#7 Updated by moyo about 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF